Function Tutorial

@LagOps3 said in Function Tutorial:

The functions plugin on my friends server (prisonminer.leet.cc 56100) doesn’t function properly. Ex: I type /function c hub -and i am notified that the function has been created but when I go to type - /function ac hub spawn - it says the function hub hasn’t been added and then tells me how to add it.

If you have the leet.cc domain then your friend is still on v1 right? Functions was broken in v1 if I remember correctly.

Banned for ban evasion (Finners) ~MrCakeSlayer

@AppleGamer Nope, you are wrong… The leet.cc domain is for any servers before the recent update of LEET… Currently, both IOS and Android device has received the LEET v2 app updates. (However, IOS users must join the Test Flight to be able to try this out. PM beetree for more info)

Find help at: leethelp.desk.com
LEET Twitter: @leet_cc

@GodZ_Knights I did say that… v1 had the leet.cc domain.

Banned for ban evasion (Finners) ~MrCakeSlayer

@AppleGamer yes, v1 has it. However, as i mentioned above, you can clearly see that LEET v2 app has already been released for any devices (for IOS, you need to sign up in the TestFlight, PM beetree for more details). So technically, they can be using LEET v2. Still, it is up to the user himself/herself.

Find help at: leethelp.desk.com
LEET Twitter: @leet_cc

@GodZ_Knights why are you saying v2 was fully released

Banned for ban evasion and alternate accounts ~MrCakeSlayer

@DratiniLP said in Function Tutorial:

@GenetiCraft I tried it anyways.

Do you still get the message that ‘hub’ doesn’t exist?

Arthix

| CEO Of UniverseCreations |

@GenetiCraft yes.

@alyssa_perez I’m so sorry for my mistake! I will edit this back…

Find help at: leethelp.desk.com
LEET Twitter: @leet_cc

@GenetiCraft Althought this is a very useful post, the Functions plugin isn’t working. It’s broken, you cannot create new custom functions.

You can only use existing commands, e.g create spawn function to execute version command.

Banned for breaking the TOS multiple times trying to sell various services after multiple warnings ~MrCakeSlayer

@kenygamer Yes which is a shame. I am already reading through the GitHub to see what went wrong

Banned for ban evasion (Finners) ~MrCakeSlayer

Log in to reply

Looks like your connection to LEET Forums was lost, please wait while we try to reconnect.