Bug Megathread

MCPlayingTV

Staff member
Support Team
#23
DarkMemes.pocket.pe

LEET Classic Server, having problems with:

- When he leaves the app, he gets kicked.
- OP lose as soon as he gets offline.
 
#24
DarkMemes.pocket.pe

LEET Classic Server, having problems with:

- When he leaves the app, he gets kicked.
- OP lose as soon as he gets offline.
the OP issue isnt actually a LEET issue, its an old issue with the server software it did get fixed but for OPs to get saved it would require for all the server files to be deleted and then uploading the new server files for it to generate the file to save OPs.
 
#25
Please comment all the bugs you are getting. Thanks.

Client crashes ( When your game just closes, but the server keeps running ):
- Slapper
- /playerhead
Server crashes ( When the whole server just crashes and everyone disconnects. Also includes not being able to join the server ):
- Capes
Plugin errors ( Basically, whenever you see "Internal Server Error" message ):
- Plots
- Walk particles
Plugin logical errors ( When stuff works, but works incorrectly ):
- Combatlogger: Death Event of MadCommands does not get triggered. Player keeps his inventory upon logging out (death).
- Texter - Non-OPs can see the name.
Other issues:
- Sometimes certain server ports get blocked and the server cannot be accessed.

When we start bug-fixing, the priority will be: client crashes -> server crashes -> plugin errors -> plugin logical errors.
mythicpvp.pocket.pe:16859

When I join i get a internal server error and i have to rollback several hours back to make the server work. Any ideas of what's causing it? I think it's the RestartMe plugin.
 

Skylar

Staff member
Community Team
#26
Capes cause a crash after setting it for a player -- first kicks the player and says internal server error and if they rejoin the server crashes
 
#28
Server crashes ( When the whole server just crashes and everyone disconnects. Also includes not being able to join the server ) Server turns off and never comes back up unless I bought a plugin.

Address: a17852.leet.cc
Port: 17852
 
#30
Strange lag issue regarding MadCommands damage event being spammed in the log. -- Spajk already knows about it I just wanted to keep it posted and let him know that I deleted the cmd that I changed the damage trigger from my damageevent MadCommand and deleted the command. I assume whichever MadCommand I add to the damage trigger would still be spammed at this point. I would like to be able to use my damage trigger to block damage everywhere but in minigames with PvP. Thanks. (Msg me on Discord if you need me Forestpupoozzle#4811)